Primary database outage
Incident Report for Loops
Postmortem

A misconfiguration by our database vendor prevented our database from restarting successfully. The misconfiguration was identified and remedied.

Campaigns scheduled to send during the outage are now sent.

Loop emails scheduled to send during the outage are now sent.

Transactional emails or API calls made during the outage window need to be retried.

Posted Sep 16, 2024 - 15:00 UTC

Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 14:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2024 - 14:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2024 - 14:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2024 - 14:32 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2024 - 14:16 UTC
This incident affected: Email Sending (Loops, Campaigns, Transactional) and API, App, SMTP Relay.