Delay in email metric processing

Incident Report for Loops

Resolved

The metrics processing pipeline has caught up. No metrics were lost, this was only a delay in processing.
Posted Sep 11, 2026 - 14:49 UTC

Identified

We're continuing to make progress processing a backlog of email metrics.
Posted Sep 11, 2026 - 14:40 UTC

Investigating

Email metrics may be slow to appear or not appear on refresh. We are currently investigating the issue.
Posted Sep 11, 2026 - 13:16 UTC
This incident affected: App.